(05-05-2015) Version 4.9.1 (C, C++, Java Libraries) of the Earth Observation Mission CFI Software (v4.X branch) has been released and can be downloaded here.

Version 4.9.1 is a maintenance release required to resolve the following anomalies:


[EOCFI-ANR-609] Issue with computation of DEM Intersection at high latitudes
(this issue has been reported by the Sentinel-3 IPF team)

[EOCFI-ANR-608] Target::targetReflected: invalid memory reference / segmentation fault


Release Notes are available here.

User registration is required. Please find detailed instructions here.


Additional information